RubyGems Navigation menu

gitlab-labkit 0.24.0

Instrumentation for GitLab

Versions:

  1. 0.24.0 - June 23, 2022 (28.5 KB)
  2. 0.23.0 - June 17, 2022 (28.5 KB)
  3. 0.22.0 - February 02, 2022 (28 KB)
  4. 0.21.3 - November 22, 2021 (29 KB)
  5. 0.21.2 - September 08, 2021 (27 KB)
Show all versions (50 total)

Runtime Dependencies (7):

  • actionpack >= 5.0.0, < 8.0.0
  • activesupport >= 5.0.0, < 8.0.0
  • grpc >= 1.37
  • jaeger-client ~> 1.1.0
  • opentracing ~> 0.4
  • pg_query ~> 2.1
  • redis > 3.0.0, < 5.0.0
  • Development Dependencies (16):

  • excon ~> 0.78.1
  • faraday ~> 1.2.0
  • gitlab-dangerfiles ~> 2.11.0
  • gitlab-styles ~> 6.2.0
  • grpc-tools >= 1.37
  • httparty ~> 0.17.3
  • httpclient ~> 2.8.3
  • pry ~> 0.12
  • rack ~> 2.0
  • rake ~> 12.3
  • rest-client ~> 2.1.0
  • rspec ~> 3.10.0
  • rspec-parameterized ~> 0.4
  • rufo = 0.9.0
  • sidekiq >= 5.2
  • webrick ~> 1.7.0
  • Owners:

    Pushed by:

    Authors:

    • Andrew Newdigate

    SHA 256 checksum:

    8f16e5aa4e0a05be58958fe880bdd53c84b659a081ea9981d2b510922a4a0548

    Total downloads 21,572,620

    For this version 249

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6.0

    Links: