RubyGems Navigation menu

glimmer-dsl-jfx 0.0.1

Glimmer DSL for JFX (JRuby JavaFX Desktop Development GUI Library) - Enables development of desktop applications using JavaFX through JRuby (assumes you downloaded the JavaFX SDK for your platform/CPU-architecture and set the PATH_TO_FX environment variable to the lib directory of the extracted SDK).

Versions:

  1. 0.0.1 - December 24, 2021 (17 KB)

Runtime Dependencies (6):

  • concurrent-ruby >= 1.1.7, < 2.0.0
  • glimmer ~> 2.5.4
  • jruby-win32ole >= 0.8.5, < 2.0.0
  • nested_inherited_jruby_include_package >= 0.3.0, < 2.0.0
  • os >= 1.0.0, < 2.0.0
  • puts_debuggerer >= 0.13.0, < 2.0.0
  • Development Dependencies (5):

  • juwelier ~> 2.1.0
  • rake-tui > 0
  • rdoc ~> 3.12
  • rspec ~> 3.5.0
  • simplecov >= 0
  • Owners:

    Pushed by:

    Authors:

    • Andy Maleh

    SHA 256 checksum:

    272c925b9ab0e86c2f39093542aa53a5553683189d0f4443d76daf5b6138a230

    Total downloads 1,107

    For this version 1,107

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: