RubyGems Navigation menu

glint 0.1.0

Glint is a library which allows you to fire arbitrary server processes programatically and ensures the processes are shutdown when your code exit

Versions:

  1. 0.1.0 - January 07, 2016 (9 KB)
  2. 0.0.2 - January 10, 2014 (9 KB)
  3. 0.0.1 - February 17, 2013 (6.5 KB)

Development Dependencies (2):

  • rake >= 0
  • rspec ~> 3
  • Owners:

    Authors:

    • Kentaro Kuribayashi

    SHA 256 checksum:

    4aa4c74ab48ae7f282e3a908939ca29c71d6b190c1d6374f358fccb68e7d6899

    Total downloads 37,810

    For this version 32,935

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: