RubyGems Navigation menu

gollum-lib 6.0

A simple, Git-powered wiki with a sweet API and local frontend.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.0 - August 01, 2023 java (52 KB)
  2. 6.0 - August 01, 2023 (52 KB)
  3. 5.2.4 - March 22, 2023 java (51.5 KB)
  4. 5.2.4 - March 22, 2023 (51.5 KB)
  5. 5.2.3 - March 13, 2023 java (51 KB)
Show all versions (82 total)

Runtime Dependencies (7):

gemojione ~> 4.1
github-markup ~> 4.0
loofah ~> 2.3
nokogiri ~> 1.8
rouge ~> 3.1
twitter-text = 1.14.7

Development Dependencies (19):

bibtex-ruby ~> 6.0
citeproc-ruby ~> 2.0
guard ~> 2.16
kramdown ~> 2.3
mocha ~> 2.0
nokogiri-diff ~> 0.2.0
org-ruby ~> 0.9.9
pry ~> 0.13
rake ~> 13.0
rb-readline ~> 0.5.1
RedCloth ~> 4.2.9
shoulda ~> 4.0
test-unit ~> 3.3
twitter_cldr ~> 6.4
unicode_utils ~> 1.4.0
wikicloth ~> 0.8.3

Owners:

Pushed by:

Authors:

  • Tom Preston-Werner, Rick Olson

SHA 256 checksum:

3c66b83533dd7a08852b587c2d692476a47f4f579cd292388f6cc05c7e6dfbed

Total downloads 2,678,094

For this version 1,421

License:

MIT

Required Ruby Version: >= 2.4

Links: