RubyGems Navigation menu

gollum-rugged_adapter 0.4.4

Adapter for Gollum to use Rugged (libgit2) at the backend.

Versions:

  1. 0.4.4 - March 26, 2017 (13 KB)
  2. 0.4.3 - November 19, 2016 (13 KB)
  3. 0.4.2 - March 11, 2016 (13 KB)
  4. 0.4.1 - September 23, 2015 (13 KB)
  5. 0.4 - July 26, 2015 (13 KB)
Show all versions (9 total)

Runtime Dependencies (2):

Development Dependencies (1):

Authors:

  • Bart Kamphorst, Dawa Ometto

Owners:

0224f356cb58c329ceb5dbec7d4b16f1C7fbac004b30733ca690a98ca66d78b7Fe790e5223ed829182f995edabe267a1

SHA 256 checksum:

644388dd8838beb382d3779af413f32776f2308c464b75a4a2d91573a7aa0e4e

Total downloads 1,429,513

For this version 488,814

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: