RubyGems Navigation menu

google-api-client 0.37.2

Client for accessing Google APIs

Versions:

  1. 0.39.5 - May 25, 2020 (6.33 MB)
  2. 0.39.4 - May 18, 2020 (6.26 MB)
  3. 0.39.3 - May 14, 2020 (6.23 MB)
  4. 0.39.2 - May 12, 2020 (6.23 MB)
  5. 0.39.1 - May 11, 2020 (6.23 MB)
  6. 0.37.2 - March 02, 2020 (5.82 MB)
Show all versions (176 total)

Runtime Dependencies (7):

  • addressable ~> 2.5, >= 2.5.1
  • googleauth ~> 0.9
  • httpclient >= 2.8.1, < 3.0
  • mini_mime ~> 1.0
  • representable ~> 3.0
  • retriable >= 2.0, < 4.0
  • signet ~> 0.12
  • Development Dependencies (2):

  • activesupport >= 4.2, < 5.1
  • thor ~> 0.19
  • Owners:

    Pushed by:

    Authors:

    • Steven Bazyl, Tim Emiola, Sergio Gomes, Bob Aman

    SHA 256 checksum:

    939e2eb70089577f48741e7111cb968fb78b70429e22989aaca1fa1ad2a797b1

    Total downloads 68,751,347

    For this version 462,001

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: ~> 2.4

    Links: