RubyGems Navigation menu

google-apis-iamcredentials_v1 0.19.0

This is the simple REST client for IAM Service Account Credentials API V1. Simple REST clients are Ruby client libraries that provide access to Google services via their HTTP REST API endpoints. These libraries are generated and updated automatically based on the discovery documents published by the service, and they handle most concerns such as authentication, pagination, retry, timeouts, and logging. You can use this client to access the IAM Service Account Credentials API, but note that some services may provide a separate modern client that is easier to use.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 0.21.0 - May 26, 2024 (15KB)
  2. 0.20.0 - March 10, 2024 (15KB)
  3. 0.19.0 - February 25, 2024 (15KB)
  4. 0.18.0 - January 23, 2024 (15KB)
  5. 0.17.0 - February 19, 2023 (15KB)
全てのバージョンを表示(全21件)

Runtime依存関係 (1):

google-apis-core >= 0.14.0, < 2.a

所有者:

プッシュ者:

作者:

  • Google LLC

SHA 256チェックサム:

3169374c6adb9fb9c10c7e11e5ac8e2e810c4c79512943b69f4c6a05829bf44e

累計ダウンロード数 88,835,149

このバージョンのみ 287,254

ライセンス:

Apache-2.0

必要なRubyのバージョン: >= 2.7

リンク: