RubyGems Navigation menu

google-cloud-dialogflow 0.3.0

google-cloud-dialogflow is the official library for Dialogflow API.

Versions:

  1. 1.1.1 - May 26, 2020 (19 KB)
  2. 1.1.0 - May 20, 2020 (18.5 KB)
  3. 1.0.0 - May 06, 2020 (18.5 KB)
  4. 0.15.0 - March 11, 2020 (85 KB)
  5. 0.14.0 - March 02, 2020 (85 KB)
  6. 0.3.0 - April 29, 2019 (76 KB)
Show all versions (25 total)

Runtime Dependencies (2):

Development Dependencies (5):

  • minitest ~> 5.10
  • redcarpet ~> 3.0
  • rubocop ~> 0.64.0
  • simplecov ~> 0.9
  • yard ~> 0.9
  • Owners:

    Authors:

    • Google LLC

    SHA 256 checksum:

    c4c4939ab4f78f78663e4ffc4850b984f0da631bc56fd2aecb7a020f3e281ee1

    Total downloads 216,119

    For this version 13,726

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.0.0

    Links: