RubyGems Navigation menu

google_places 0.9.1

This gem provides a Ruby wrapper around the Google Places API for use in your own project. Please note that this gem does not provide OAuth authentication.

Versions:

  1. 0.32.0 - May 20, 2015 (755 KB)
  2. 0.31.0 - May 20, 2015 (755 KB)
  3. 0.30.0 - February 26, 2015 (755 KB)
  4. 0.29.0 - February 14, 2015 (754 KB)
  5. 0.28.0 - February 5, 2015 (754 KB)
Show all versions (34 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Marcel de Graaf

Owners:

9e0c84b2d98dac9c5b8b4f02b8988d3713aee8d7d659e1d9b92cd305ced1a4c4

Sha 256 checksum:

3f739aceb8b04372a538c8724243de68c0cf76b3c373b92355a48c8796dfee73

Total downloads 85,067

For this version 2,642

Show all versions (34 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: