RubyGems Navigation menu

govkit-h 0.7.1.0

Govkit lets you quickly get encapsulated Ruby objects for common open government APIs. We're starting with Sunlight's Open States API and the Project Vote Smart API.

Versions:

  1. 0.7.1.0 - January 20, 2012 (81 KB)

Runtime Dependencies (8):

fastercsv >= 1.5.3
httparty >= 0
httparty >= 0.7.4
i18n >= 0
json >= 1.4.3
nokogiri >= 1.4.4
nokogiri >= 0

Owners:

Authors:

  • Participatory Politics Foundation, Srinivas Aki, Carl Tashian

SHA 256 checksum:

d8dc0903ede496dbf164404c6d5f6127cca0d7d5f5d8e11afafda39132f4dc13

Total downloads 3,960

For this version 3,960

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: