RubyGems Navigation menu

govuk_navigation_helpers 9.2.1

Gem to transform items from the content-store into payloads for GOV.UK components

Versions:

  1. 9.2.1 - March 16, 2018 (20 KB)
  2. 9.2.0 - March 12, 2018 (20 KB)
  3. 9.1.0 - March 07, 2018 (26 KB)
  4. 9.0.0 - February 07, 2018 (26.5 KB)
  5. 8.2.2 - February 02, 2018 (27 KB)
Show all versions (45 total)

Runtime Dependencies (3):

Development Dependencies (9):

  • bundler ~> 1.6
  • gem_publisher ~> 1.5.0
  • govuk-lint ~> 3.6.0
  • govuk_schemas ~> 1.0
  • pry-byebug ~> 3.4
  • rake ~> 10.0
  • rspec ~> 3.5
  • webmock ~> 2.3
  • yard ~> 0.9.12
  • Owners:

    Authors:

    • GOV.UK Dev

    SHA 256 checksum:

    b7435a524f51bd5b94ab5a1b464216cd7ec622de9e599ee1ca285b03911c2b07

    Total downloads 42,419

    For this version 1,318

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.1

    Links: