RubyGems Navigation menu

govuk_sidekiq 7.1.5

Provides standard setup and behaviour for Sidekiq in GOV.UK applications.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 7.1.5 - November 29, 2023 (8 KB)
  2. 7.1.4 - November 13, 2023 (8 KB)
  3. 7.1.3 - October 24, 2023 (8 KB)
  4. 7.1.2 - October 18, 2023 (8 KB)
  5. 7.1.1 - June 22, 2023 (8 KB)
Show all versions (26 total)

Runtime Dependencies (4):

gds-api-adapters >= 19.1.0
sidekiq ~> 6.5, >= 6.5.12

Development Dependencies (5):

railties ~> 7
rake >= 0
rspec ~> 3.4
rubocop-govuk = 4.12.0

Owners:

Pushed by:

Authors:

  • GOV.UK Dev

SHA 256 checksum:

a1f8068e47cf0ddb603c6ea0fa4d5e4633faa0ff6898527c2bc9e48ee76b3f09

Total downloads 140,777

For this version 7,733

License:

MIT

Required Ruby Version: >= 3.0

Links: