RubyGems Navigation menu

gpgme 2.0.15

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

バージョン履歴:

  1. 2.0.20 - February 18, 2020 (8.76MB)
  2. 2.0.19 - October 03, 2019 (5.64MB)
  3. 2.0.18 - November 22, 2018 (5.64MB)
  4. 2.0.17 - November 22, 2018 (2.66MB)
  5. 2.0.16 - January 03, 2018 (2.66MB)
  6. 2.0.15 - December 19, 2017 (2.66MB)
全てのバージョンを表示 (全21項目)

Runtime依存性 (1):

Development依存性 (5):

  • byebug ~> 3.5.1
  • coveralls >= 0
  • minitest ~> 2.1.0
  • mocha ~> 0.9.12
  • yard ~> 0.6.7
  • オーナー:

    作者:

    • Daiki Ueno, Albert Llop

    SHA 256チェックサム:

    cc1b93df32285a9fb5c8e979c4cd9a35ed16e1a789c69f80259db6c5e81c2b60

    累計ダウンロード数 5,296,906

    現行バージョン 8,117

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    LGPL-2.1+

    必要Rubyバージョン: >= 0

    リンク集: