RubyGems Navigation menu

gpgme 2.0.23

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.0.24 - January 31, 2024 (3,34 Mo)
  2. 2.0.23 - August 16, 2023 (3,33 Mo)
  3. 2.0.22 - November 24, 2022 (3,26 Mo)
  4. 2.0.21 - October 08, 2022 (3,26 Mo)
  5. 2.0.20 - February 18, 2020 (8,76 Mo)
Voir toutes les versions (25)

Dépendances de Runtime (1):

mini_portile2 ~> 2.7

Dépendances de Development (5):

byebug >= 0
minitest ~> 2.1.0
mocha ~> 0.9.12
yard ~> 0.9.11

Propriétaires:

Pushed by:

Auteurs:

  • Daiki Ueno, Albert Llop

Total de contrôle SHA 256:

c87bbafdb8719da7c58ebcac08297aa1fb227022ac6cd2972829ba68adc91c04

Total de téléchargements 31 040 205

Pour cette version 2 543 903

License:

LGPL-2.1+

Version de Ruby requise: >= 0

Liens: