RubyGems Navigation menu

gpgme 2.0.6

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

バージョン履歴:

  1. 2.0.19 - October 03, 2019 (5.64MB)
  2. 2.0.18 - November 22, 2018 (5.64MB)
  3. 2.0.17 - November 22, 2018 (2.66MB)
  4. 2.0.16 - January 03, 2018 (2.66MB)
  5. 2.0.15 - December 19, 2017 (2.66MB)
  6. 2.0.6 - June 26, 2014 (1.96MB)
全てのバージョンを表示 (全20項目)

オーナー:

作者:

  • Daiki Ueno, Albert Llop

SHA 256チェックサム:

8027186dd9000b55377d19c37fb24d3a2fcaf57774b07b2bee7aff814cca10ee

累計ダウンロード数 3,574,648

現行バージョン 23,270

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

LGPL-2.1+

必要Rubyバージョン: >= 0

リンク集: