RubyGems Navigation menu

gphys 1.5.2

Comprehensive library for self-descriptive gridded physical data (in NetCDF, GrADS, or on memory) with graphics. This version works with Ruby 2.0.

Versions:

  1. 1.5.6 - March 19, 2019 (1.39 MB)
  2. 1.5.5 - March 20, 2018 (1.39 MB)
  3. 1.5.4 - March 04, 2018 (1.39 MB)
  4. 1.5.3 - January 26, 2018 (1.39 MB)
  5. 1.5.2 - April 17, 2017 (1.38 MB)
Show all versions (16 total)

Runtime Dependencies (8):

  • narray >= 0.5.7
  • narray_miss >= 1.2.4
  • numru-misc >= 0.1.0
  • numru-units >= 1.7
  • rb-gsl >= 1.14
  • ruby-dcl >= 1.6.1
  • ruby-fftw3 >= 0.3
  • ruby-netcdf >= 0.6.6
  • Owners:

    Authors:

    • Takeshi Horinouchi, Ryo Mizuta, Daisuke Tsukahara, Seiya Nishizawa, Shin-ichi Takehiro

    SHA 256 checksum:

    13eae49b52079ce049f755c0eed4dd3abe466b696d5d237b6cb67bd83d23828d

    Total downloads 19,665

    For this version 866

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 1.8

    Links: