RubyGems Navigation menu

grape-kaminari 0.4.1

kaminari paginator integration for grape API framework

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.4.5 - March 20, 2023 (9 KB)
  2. 0.4.4 - January 31, 2023 (9 KB)
  3. 0.4.3 - January 04, 2022 (10,5 KB)
  4. 0.4.2 - January 04, 2022 (10 KB)
  5. 0.4.1 - November 09, 2020 (10,5 KB)
Mostrar todas las versiones (18 total)

dependencias de Runtime (2):

grape >= 1.0, != 1.4.0

dependencias de Development (5):

bundler >= 0
rack-test >= 0
rake >= 0
rspec >= 0
rubocop >= 0

Propietarios:

Subida por:

Autores:

  • Tymon Tobolski, Black Square Media

SHA 256 checksum:

00eb3fdfe534622f3fe5b675c3763e7dafaf4fba742693326e7426e588f1486c

Total de descargas 1.884.370

Para esta versión 217.267

Licencia:

MIT

Versión de Ruby requerida: >= 2.5

Nuevas versiones requieren AMF: true

Enlace: