RubyGems Navigation menu

graphql-client 0.22.0

A Ruby library for declaring, composing and executing GraphQL queries

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.22.0 - April 10, 2024 (28 KB)
  2. 0.21.0 - March 13, 2024 (28 KB)
  3. 0.20.0 - February 08, 2024 (28 KB)
  4. 0.19.0 - January 24, 2024 (27.5 KB)
  5. 0.18.0 - May 02, 2022 (26 KB)
Show all versions (69 total)

Runtime Dependencies (2):

activesupport >= 3.0
graphql >= 1.13.0

Development Dependencies (7):

actionpack >= 3.2.22
erubi ~> 1.6
erubis ~> 2.7
minitest ~> 5.9
rake ~> 13.1.0
rubocop ~> 1.57.0

Owners:

Pushed by:

GitHub

Authors:

  • GitHub

SHA 256 checksum:

0246bb1bb4d06c1258303d77edc4eec89344064ed4bf8925716c312ac7d590db

Total downloads 55,048,810

For this version 963,946

License:

MIT

Required Ruby Version: >= 2.1.0

New versions require MFA: true

Version published with MFA: true

Links: