RubyGems Navigation menu

graphql-client 0.23.0

A Ruby library for declaring, composing and executing GraphQL queries

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.23.0 - June 17, 2024 (28 KB)
  2. 0.22.0 - April 10, 2024 (28 KB)
  3. 0.21.0 - March 13, 2024 (28 KB)
  4. 0.20.0 - February 08, 2024 (28 KB)
  5. 0.19.0 - January 24, 2024 (27.5 KB)
Show all versions (70 total)

Runtime Dependencies (2):

activesupport >= 3.0
graphql >= 1.13.0

Development Dependencies (7):

actionpack >= 3.2.22
erubi ~> 1.6
erubis ~> 2.7
minitest ~> 5.9
rake ~> 13.1.0
rubocop ~> 1.64.1

Owners:

Pushed by:

GitHub

Authors:

  • GitHub

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 56,782,134

For this version 717,180

License:

MIT

Required Ruby Version: >= 2.1.0

New versions require MFA: true

Version published with MFA: true

Links: