RubyGems Navigation menu

graphql_activerecord_autoselect 1.0.0

Automatic ActiveRecord column selection for GraphQL (Ruby) fields.

Versions:

  1. 1.0.1 - July 05, 2020 (7.5 KB)
  2. 1.0.0 - June 28, 2020 (7.5 KB)

Runtime Dependencies (2):

  • activerecord >= 6.0.0, < 7.0.0
  • graphql >= 1.9.0, < 2.0.0
  • Development Dependencies (5):

  • minitest = 5.14.1
  • rake = 12.3.3
  • simplecov = 0.18.5
  • sqlite3 = 1.4.2
  • yard = 0.9.25
  • Owners:

    Pushed by:

    Authors:

    • Michael van Rooijen

    SHA 256 checksum:

    47099678af1763a2c451770a199934d802aa79c43ec6e01630157549759116e5

    Total downloads 605

    For this version 189

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: