RubyGems Navigation menu

greenpeace 0.0.2

Rails engine which checks and sanitizes you environment variables, raising exception if required variables are not configured, type-casting non-string variables and exposing them using the standard rails configuration API.

Versions:

  1. 0.1.1 - September 09, 2014 (12 KB)
  2. 0.1.0 - September 09, 2014 (12 KB)
  3. 0.0.2 - August 29, 2014 (14 KB)
  4. 0.0.1 - July 18, 2014 (14 KB)

Development Dependencies (1):

  • rails ~> 4.0
  • Owners:

    Authors:

    • Andres Arana

    SHA 256 checksum:

    8df7c91e108f378e2138025c942689b462db2af280a992fbcac28843d920e140

    Total downloads 9,919

    For this version 2,220

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: