RubyGems Navigation menu

gruff 0.24.0

Beautiful graphs for one or multiple datasets. Can be used on websites or in documents.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.24.0 - March 13, 2024 java (228.0 KB)
  2. 0.24.0 - March 13, 2024 (229.0 KB)
  3. 0.23.0 - July 19, 2023 (228.5 KB)
  4. 0.23.0 - July 19, 2023 java (227.5 KB)
  5. 0.22.0 - June 17, 2023 (228.5 KB)
显示所有版本 (共 73 个)

Runtime 依赖 (2):

histogram >= 0
rmagick >= 5.3

Development 依赖 (8):

rake >= 0
rubocop ~> 1.50.2
rubocop-minitest ~> 0.30.0
rubocop-rake ~> 0.6.0
simplecov >= 0
yard ~> 0.9.28

业主:

推送:

作者:

  • Geoffrey Grosenbach, Uwe Kubosch

SHA 256 校验和:

4224804ca8e494bf33abee8c529f4310eb8be6b2d12309a4f98409916cb8b4c4

下载总量 2,730,809

这个版本 6,967

许可:

MIT

需要的 Ruby 版本: >= 2.6.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: