RubyGems Navigation menu

guard-annotate 2.2

Guard::Annotate automatically runs the annotate gem when needed

Versions:

  1. 2.3 - December 02, 2015 (7.5 KB)
  2. 2.2 - May 21, 2015 (7 KB)
  3. 2.1 - January 16, 2015 (7 KB)
  4. 2.0.2 - November 20, 2014 (7 KB)
  5. 2.0.1 - November 15, 2014 (7 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • annotate >= 2.4.0, ~> 2.4
  • guard-compat >= 1.2.1, ~> 1.2
  • Development Dependencies (1):

  • bundler ~> 1.6
  • Owners:

    Authors:

    • Craig P Jolicoeur

    SHA 256 checksum:

    c3f6feb0dc78b07ce6a41b1632e49bb97e998a6ec79bb0ba5255d6c8e928bdf6

    Total downloads 200,551

    For this version 10,346

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: