RubyGems Navigation menu

guard-brakeman 0.8.4

Guard::Brakeman automatically scans your Rails app for vulnerabilities using the Brakeman Scaner https://github.com/presidentbeef/brakeman

Versions:

  1. 0.8.6 - January 09, 2020 (8.5 KB)
  2. 0.8.5 - August 14, 2019 (8.5 KB)
  3. 0.8.4 - August 12, 2019 (8.5 KB)
  4. 0.8.3 - November 17, 2014 (8.5 KB)
  5. 0.8.2 - August 08, 2014 (8.5 KB)
Show all versions (29 total)

Runtime Dependencies (3):

  • brakeman >= 2.1.1
  • guard >= 2.0.0
  • guard-compat ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Neil Matatall, Justin Collins

    SHA 256 checksum:

    d4ace34d48462d60390c1412f9f0ee6b504cafc43091df4a55b2b6840f41f264

    Total downloads 651,061

    For this version 766

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: