RubyGems Navigation menu

guard-konacha-rails 1.1.6

Guard plugin for the konacha testing framework.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.6 - March 03, 2017 (11.5 KB)
  2. 1.1.5 - December 13, 2016 (11.5 KB)
  3. 1.1.4 - February 13, 2015 (11.5 KB)
  4. 1.1.3 - February 03, 2015 (11 KB)
  5. 1.1.2 - February 03, 2015 (11 KB)
Show all versions (7 total)

Runtime Dependencies (4):

guard >= 2
konacha >= 3.0
rails >= 4.0

Development Dependencies (4):

coveralls >= 0
rspec >= 3
timecop >= 0

Owners:

Authors:

  • Leonid Beder, Keith Pitty

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 21,236

For this version 3,227

License:

MIT

Required Ruby Version: >= 0

Links: