RubyGems Navigation menu

guard-puppet-lint 0.1.1

As Puppet manifest files change, run puppet-lint on them

Versions:

  1. 0.2.0 - May 20, 2012 (7.5 KB)
  2. 0.1.1 - April 02, 2012 (7 KB)
  3. 0.1.0 - March 30, 2012 (7 KB)

Development Dependencies (3):

Authors:

  • Alister Bulman

Owners:

9f9cb186b1189e193e4d2a88b85bccb0

SHA 256 checksum:

77feba9f4a20eba246f8bc7f81df54618784f6fe7c27d80e3caa6e21d33a755b

Total downloads 6,767

For this version 1,871

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: