RubyGems Navigation menu

guard-rspec 4.0.4

Guard::RSpec automatically run your specs (much like autotest).

Versions:

  1. 4.7.3 - July 29, 2016 (30 KB)
  2. 4.7.2 - June 02, 2016 (30 KB)
  3. 4.7.1 - May 31, 2016 (29.5 KB)
  4. 4.7.0 - May 22, 2016 (29 KB)
  5. 4.6.5 - April 02, 2016 (29 KB)
  6. 4.0.4 - November 09, 2013 (14 KB)
Show all versions (103 total)

Runtime Dependencies (2):

  • guard >= 2.1.1
  • rspec ~> 2.14
  • Development Dependencies (4):

  • bundler >= 1.3.5
  • launchy >= 0
  • rake >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Thibaud Guillaume-Gentil

    SHA 256 checksum:

    bcf6e7ca16dc0f0f7e978823b946e5a9dfc09af97421094f1c4ae7f6b45c3f41

    Total downloads 53,682,256

    For this version 129,420

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: