RubyGems Navigation menu

guard-rspec 4.2.10

Guard::RSpec automatically run your specs (much like autotest).

Versionen:

  1. 4.7.3 - July 29, 2016 (30 KB)
  2. 4.7.2 - June 02, 2016 (30 KB)
  3. 4.7.1 - May 31, 2016 (29,5 KB)
  4. 4.7.0 - May 22, 2016 (29 KB)
  5. 4.6.5 - April 02, 2016 (29 KB)
  6. 4.2.10 - June 09, 2014 (18,5 KB)
Zeige alle Versionen (103 total)

Runtime Abhängigkeiten (2):

  • guard ~> 2.1
  • rspec < 4.0, >= 2.14
  • Development Abhängigkeiten (3):

  • bundler < 2.0, >= 1.3.5
  • launchy ~> 2.4
  • rake ~> 10.1
  • Besitzer:

    Autoren:

    • Thibaud Guillaume-Gentil

    SHA 256-Prüfsumme:

    19d805589adc5716b0d4c5752b18197a787954b303444b346e15563b431ca0d6

    Downloads insgesamt 39.432.701

    Für diese Version 425.442

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: