RubyGems Navigation menu

guess_html_encoding 0.0.11

A small gem that attempts to guess and then force encoding of HTML documents for Ruby 1.9

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.0.11 - February 02, 2015 (28 KB)
  2. 0.0.10 - December 14, 2014 (25,5 KB)
  3. 0.0.9 - January 13, 2013 (24,5 KB)
  4. 0.0.8 - January 08, 2013 (24,5 KB)
  5. 0.0.7 - January 01, 2013 (24,5 KB)
Mostrar todas las versiones (11 total)

dependencias de Development (1):

rspec >= 0

Propietarios:

Autores:

  • Andrew Cantino (Iteration Labs, LLC)

SHA 256 checksum:

cab6468b945f38673fc41ad147fbbc89693b3c6c34b03b071e2ed669a603e098

Total de descargas 898.473

Para esta versión 682.300

Licencias:

N/A

Versión de Ruby requerida: >= 0

Enlace: