RubyGems Navigation menu

haml-sass-converters 0.2.2

Provides convenient converters for HAML/SASS as plugin for RubyMine IDE.

Versions:

  1. 0.2.2 - January 23, 2011 (6.5 KB)
  2. 0.2.1 - January 23, 2011 (6.5 KB)
  3. 0.2.0 - January 23, 2011 (6.5 KB)

Runtime Dependencies (12):

abstract = 1.0.0
abstract = 1.0.0
erubis = 2.6.6
erubis = 2.6.6
haml = 3.0.24
haml = 3.0.24
hpricot = 0.8.3
hpricot = 0.8.3
ruby_parser = 2.0.5
ruby_parser = 2.0.5
sexp_processor = 3.0.5
sexp_processor = 3.0.5

Development Dependencies (6):

Owners:

Authors:

  • Alexander Shvets

SHA 256 checksum:

4366dd39e309222189d5816c4aa8a1769bd78304f2265c816629621b6c0e7e15

Total downloads 11,477

For this version 4,590

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: