RubyGems Navigation menu

haml_lint 0.49.2

Configurable tool for writing clean and consistent HAML

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.57.0 - February 13, 2024 (72 KB)
  2. 0.56.0 - February 04, 2024 (72 KB)
  3. 0.55.0 - January 23, 2024 (71,5 KB)
  4. 0.54.0 - January 23, 2024 (71,5 KB)
  5. 0.53.0 - January 08, 2024 (71 KB)
  6. 0.49.2 - July 24, 2023 (70,5 KB)
Mostrar todas las versiones (66 total)

dependencias de Runtime (5):

haml >= 4.0, < 6.2
parallel ~> 1.10
rainbow >= 0
rubocop >= 1.0
sysexits ~> 1.1

Propietarios:

Subida por:

Autores:

  • Shane da Silva

SHA 256 checksum:

c41dd49506e1fe1e74db8295d9c1dbc0d89909b04bc3bd3f89b7b152fcb6967d

Total de descargas 28.354.072

Para esta versión 29.715

Licencia:

MIT

Versión de Ruby requerida: >= 2.6.0

Enlace: