RubyGems Navigation menu

hanami-cli 1.0.0.alpha1

Hanami framework to build command line interfaces with Ruby

Versions:

  1. 2.0.0.alpha2 - May 04, 2021 (23.5 KB)
  2. 1.0.0.alpha1 - January 30, 2019 (18.5 KB)
  3. 0.3.1 - January 18, 2019 (18.5 KB)
  4. 0.3.0 - October 24, 2018 (18.5 KB)
  5. 0.3.0.beta1 - August 08, 2018 (18.5 KB)
Show all versions (17 total)

Runtime Dependencies (2):

Development Dependencies (3):

  • bundler >= 1.6, < 3
  • rake ~> 12.0
  • rspec ~> 3.7
  • Owners:

    Authors:

    • Luca Guidi

    SHA 256 checksum:

    4d89c33fe3c028ff9588c3f62f1454f9473b50c4e180675a41c8da2e56dddb2a

    Total downloads 348,560

    For this version 32,389

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: > 1.3.1

    Links: