RubyGems Navigation menu

hanami-router 2.0.0.alpha5

Rack compatible HTTP router for Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.0 - February 27, 2024 (24.5 KB)
  2. 2.1.0.rc3 - February 16, 2024 (24.5 KB)
  3. 2.1.0.rc2 - November 08, 2023 (24.5 KB)
  4. 2.1.0.rc1 - November 02, 2023 (24.5 KB)
  5. 2.1.0.beta1 - June 29, 2023 (24.5 KB)
  6. 2.0.0.alpha5 - May 04, 2021 (20.5 KB)
Show all versions (46 total)

Runtime Dependencies (3):

mustermann ~> 1.0
rack ~> 2.0

Development Dependencies (6):

bundler >= 1.6, < 3
rack-test ~> 1.0
rake ~> 13
rspec ~> 3.8
rubocop = 0.91

Owners:

Pushed by:

Authors:

  • Luca Guidi

SHA 256 checksum:

26c81ccb009ae8984f22fb62539d3b69c334d013748d179561440b030655d73e

Total downloads 1,024,947

For this version 132,643

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Required Rubygems Version: > 1.3.1

Links: