RubyGems Navigation menu

heroku_resque_autoscaler 0.2.0

Uses Resque Job Hooks and the Heroku API gem to autoscale Heroku Resque workers

Versions:

  1. 0.2.0 - January 13, 2016 (10 KB)
  2. 0.1.2 - March 21, 2014 (9.5 KB)
  3. 0.1.1 - January 21, 2013 (8 KB)
  4. 0.1.0 - November 26, 2012 (8 KB)
  5. 0.0.2 - November 26, 2012 (8 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • heroku-api ~> 0.3.5
  • resque ~> 1.0
  • Development Dependencies (4):

  • guard-rspec ~> 2.1.0
  • rb-fsevent ~> 0.9.2
  • rspec ~> 2.11.0
  • simplecov ~> 0.7.1
  • Owners:

    Authors:

    • Jessica Lynn Suttles

    SHA 256 checksum:

    235de9e53fc8d6508e793a3ad8267a3bbda025f7da59148d2c430f5df18cce89

    Total downloads 18,824

    For this version 2,175

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: