RubyGems Navigation menu

Reverse dependencies for high_voltage 3.1.0