RubyGems Navigation menu

highline 2.0.0.pre.develop.13

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versions:

  1. 2.0.2 - April 08, 2019 (212 KB)
  2. 2.0.1 - January 23, 2019 (212 KB)
  3. 2.0.0 - June 11, 2018 (211 KB)
  4. 2.0.0.pre.develop.16 - May 13, 2018 (211 KB)
  5. 2.0.0.pre.develop.15 - March 30, 2018 (211 KB)
  6. 2.0.0.pre.develop.13 - November 05, 2017 (211 KB)
Show all versions (65 total)

Development Dependencies (3):

Owners:

Authors:

  • James Edward Gray II

SHA 256 checksum:

94654efe47cb5b95989aa9dcad568c5e778c65aee9893030e9a3028c33b3902d

Total downloads 70,824,313

For this version 658

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Ruby

Required Ruby Version: >= 1.9.3

Required Rubygems Version: > 1.3.1

Links: