RubyGems Navigation menu

hiptest-publisher 3.0.0

Provides a command-line tool that generates Java, Python or Ruby code to run the tests.

Versions:

  1. 3.0.0 - February 09, 2021 (75 KB)
  2. 2.4.0 - September 18, 2020 (72 KB)
  3. 2.3.1 - August 19, 2020 (71.5 KB)
  4. 2.3.0 - April 24, 2020 (73.5 KB)
  5. 2.2.0 - February 21, 2020 (73.5 KB)
Show all versions (184 total)

Runtime Dependencies (7):

  • colorize >= 0.7.5, ~> 0.7
  • i18n >= 0.7.0, ~> 0.7
  • multipart-post >= 2.1.1, ~> 2.1
  • nokogiri ~> 1.10
  • parseconfig >= 1.0.4, ~> 1.0
  • ruby-handlebars ~> 0.4.0
  • ruby_version ~> 1
  • Development Dependencies (8):

    Owners:

    Pushed by:

    Authors:

    • CucumberStudio R&D

    SHA 256 checksum:

    35f2853db0993a247259dffc221900ab14f5657286cf3b7e78b3bcfaba1a9958

    Total downloads 505,328

    For this version 33,032

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: