RubyGems Navigation menu

hotwire_combobox 0.2.3

An accessible autocomplete for Ruby on Rails apps using Hotwire.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.1 - May 31, 2024 (52.5 KB)
  2. 0.3.0 - May 04, 2024 (52.5 KB)
  3. 0.2.5 - May 04, 2024 (52.5 KB)
  4. 0.2.4 - May 04, 2024 (52.5 KB)
  5. 0.2.3 - April 24, 2024 (52.5 KB)
Show all versions (51 total)

Runtime Dependencies (3):

rails >= 7.0.7.2
turbo-rails >= 1.2

Development Dependencies (1):

mocha ~> 2.1

Owners:

Pushed by:

Authors:

  • Jose Farias

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 23,329

For this version 1,365

License:

MIT

Required Ruby Version: >= 2.7.0

Links: