RubyGems Navigation menu

http-cookie 1.0.4

HTTP::Cookie is a Ruby library to handle HTTP Cookies based on RFC 6265. It has with security, standards compliance and compatibility in mind, to behave just the same as today's major web browsers. It has builtin support for the legacy cookies.txt and the latest cookies.sqlite formats of Mozilla Firefox, and its modular API makes it easy to add support for a new backend store.

Versions:

  1. 1.0.4 - June 07, 2021 (38,5 ko)
  2. 1.0.3 - September 30, 2016 (37,5 ko)
  3. 1.0.2 - September 10, 2013 (37 ko)
  4. 1.0.1 - April 21, 2013 (37 ko)
  5. 1.0.0 - April 17, 2013 (35,5 ko)
Voir toutes les versions (23)

Dépendances de Runtime (1):

Dépendances de Development (6):

  • bundler >= 1.2.0
  • rake >= 0.9.2.2
  • rdoc > 2.4.2
  • simplecov >= 0
  • sqlite3 ~> 1.3.3
  • test-unit >= 2.4.3
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Akinori MUSHA, Aaron Patterson, Eric Hodel, Mike Dalessio

    Total de contrôle SHA 256:

    89a64e1b9e3ed823b559b2030e0b62ad850d0d11325a0589145ebf93d80267a4

    Total de téléchargements 205 792 844

    Pour cette version 9 889 975

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: