RubyGems Navigation menu

http-requestor 1.0.2

A Wrapper around Net/HTTP which allows you to perform HTTP Requests. Gives you a simple API interface to send multipart requests.

Versiones:

  1. 1.0.4 - January 25, 2013 (18 KB)
  2. 1.0.3 - November 28, 2012 (17,5 KB)
  3. 1.0.2 - November 24, 2012 (17,5 KB)
  4. 1.0.1 - November 23, 2012 (7 KB)
  5. 1.0.0 - November 23, 2012 (7 KB)
Mostrar todas las versiones (9 total)

dependencias de Runtime (1):

  • mime-types >= 1.17.2
  • Propietarios:

    Autores:

    • Rohit Sharma

    SHA 256 checksum:

    b1f8bf2631e70057bdbe35296f191914917d5f8991cd9620efaf02222c97c6c9

    Total de descargas 25.701

    Para esta versión 2.524

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    Enlace: