RubyGems Navigation menu

hyper-operation 0.99.6

HyperOperations are the swiss army knife of the Hyperloop

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0.lap28 - May 06, 2018 (65.5 KB)
  2. 1.0.alpha1.8 - April 13, 2021 (49.5 KB)
  3. 1.0.alpha1.7 - April 05, 2021 (49.5 KB)
  4. 1.0.alpha1.6 - March 29, 2021 (49.5 KB)
  5. 1.0.alpha1.5 - June 19, 2019 (46.5 KB)
Show all versions (39 total)

Runtime Dependencies (4):

activerecord >= 4.0.0
hyper-component = 0.99.6
mutations >= 0

Development Dependencies (20):

bundler >= 0
hyper-spec = 0.99.6
mysql2 >= 0
opal >= 0.11.0, < 0.12.0
opal-browser ~> 0.2.0
opal-rails ~> 0.9.4
pry-rescue >= 0
puma >= 0
pusher >= 0
rails >= 4.0.0
rake >= 0
react-rails >= 2.4.0, < 2.5.0
rspec-steps ~> 2.1.1
rspec-wait >= 0
sqlite3 >= 0
timecop ~> 0.8.1

Owners:

Authors:

  • Mitch VanDuyn, Jan Biedermann

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 56,049

For this version 2,147

License:

MIT

Required Ruby Version: >= 0

Links: