RubyGems Navigation menu

i18n-env-config 0.0.1

An I18n config class that looks at the LANGUAGE, LC_ALL, LC_MESSAGES, and LOCALE environment variables to determine I18n.locale

Versions:

  1. 0.0.1 - September 18, 2016 (7 KB)

Runtime Dependencies (1):

  • i18n ~> 0.5
  • Development Dependencies (3):

  • bundler ~> 1.10
  • minitest ~> 5.0
  • rake ~> 10.0
  • Owners:

    Authors:

    • Skye Shaw

    SHA 256 checksum:

    2a8cda368c863dc1821baade0c72129464be4da83d61b818608b1ee90df854a2

    Total downloads 1,943

    For this version 1,943

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: