RubyGems Navigation menu

i18nliner 0.0.3

No .yml files. Inline defaults. Optional keys. Inferred interpolation values. Wrappers and blocks, so your templates look template-y and your translations stay HTML-free.

Versões:

  1. 0.1.2 - February 25, 2020 (26,5 KB)
  2. 0.1.1 - October 07, 2019 (26,5 KB)
  3. 0.1.0 - April 10, 2018 (26,5 KB)
  4. 0.0.14 - October 04, 2017 (26,5 KB)
  5. 0.0.13 - November 21, 2015 (25,5 KB)
  6. 0.0.3 - June 04, 2014 (24 KB)
Mostrar todas as versões (17)

Runtime Dependencies (8):

  • activesupport >= 3.0
  • erubis ~> 2.7.0
  • globby >= 0.1.1
  • nokogiri >= 1.5.0
  • ruby2ruby ~> 2.0.6
  • ruby_parser ~> 3.2.2
  • sexp_processor ~> 4.4.0
  • ya2yaml = 0.31
  • Development Dependencies (3):

  • debugger >= 0
  • rspec ~> 2.14.0
  • rspec-mocks ~> 2.14.0
  • Donos:

    Autores:

    • Jon Jensen

    SHA 256 checksum:

    cc01aa752ac1a0486685350b2ac150b80e16902d0c8c1ab7b9df922050aa65f0

    Total de downloads 594.632

    Desta versão 1.976

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 1.9.3

    Versão Requerida do RubyGems: >= 1.3.5

    Links: