RubyGems Navigation menu

ideal_postcodes 2.0.0

Ideal Postcodes is a simple postcode lookup API for UK addresses. See https://ideal-postcodes.co.uk

Versions:

  1. 2.0.0 - October 11, 2017 (18,5 ko)
  2. 1.1.0 - June 22, 2017 (18,5 ko)
  3. 1.0.0 - December 13, 2014 (17,5 ko)
  4. 0.1.1 - October 08, 2014 (8,5 ko)
  5. 0.1.0 - August 20, 2013 (7 ko)

Dépendances de Runtime (1):

  • rest-client < 3.0, >= 1.8
  • Dépendances de Development (4):

  • rake ~> 10.1
  • rspec ~> 3.1
  • vcr ~> 2.9
  • webmock ~> 2.3.1
  • Propriétaires:

    Auteurs:

    • Ideal Postcodes

    Total de contrôle SHA 256:

    30bcf0b0ad01508fb3d6f2cc5ff530aac413f3bdd5dc8f75d391742b9449dfd4

    Total de téléchargements 53 018

    Pour cette version 37 022

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: