RubyGems Navigation menu

ignore-it 1.1.0

Feel it's sometimes cumbersome to browse to a website, only to download a .gitignore? We've got your back! ignore-it is a small cli tool, which helps in fetching and creating .gitignore files from gitignore.io or local custom templates. We try to keep runtime dependencies as small as possible and are using mostly standard ruby libraries.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0 - November 12, 2020 (7 KB)
  2. 1.0.2 - November 07, 2020 (5.5 KB)

Runtime Dependencies (2):

colorize ~> 0.8.1
thor ~> 1.0.1

Development Dependencies (2):

minitest >= 0
rake ~> 11.2.2

Owners:

Pushed by:

Authors:

  • Felix Macho, Simon Sölder

SHA 256 checksum:

e4acae96ed20e568f82ac7cc98973550d16f6952e1eb113909c74be325b47a96

Total downloads 2,972

For this version 1,665

License:

MIT

Required Ruby Version: >= 0

Links: