RubyGems Navigation menu

image_processing 1.12.1

High-level wrapper for processing images for the web with ImageMagick or libvips.

Versões:

  1. 1.12.1 - November 06, 2020 (17 KB)
  2. 1.12.0 - September 20, 2020 (17 KB)
  3. 1.11.0 - May 17, 2020 (16,5 KB)
  4. 1.10.3 - January 12, 2020 (16,5 KB)
  5. 1.10.2 - January 11, 2020 (16 KB)
Mostrar todas as versões (43)

Runtime Dependencies (2):

  • mini_magick >= 4.9.5, < 5
  • ruby-vips >= 2.0.17, < 3
  • Development Dependencies (5):

    Donos:

    Pushed by:

    Autores:

    • Janko Marohnić

    SHA 256 checksum:

    21c084fa4ef4286c66cbee1525844b0143f65f2afcf80faa7369f24bc9a6e89c

    Total de downloads 9.702.974

    Desta versão 2.554.496

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.3

    Links: