RubyGems Navigation menu

influxdb-rails 1.0.0.beta1

This gem automatically instruments your Ruby on Rails 4.2/5.x applications using InfluxDB for storage.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.3 - September 15, 2021 (46.5 KB)
  2. 1.0.2 - April 13, 2021 (46 KB)
  3. 1.0.1 - March 23, 2021 (46 KB)
  4. 1.0.1.beta3 - January 13, 2021 (39.5 KB)
  5. 1.0.1.beta2 - September 14, 2020 (39.5 KB)
  6. 1.0.0.beta1 - November 22, 2018 (20.5 KB)
Show all versions (32 total)

Runtime Dependencies (2):

influxdb ~> 0.5.0
railties > 3

Development Dependencies (8):

bundler >= 1.0.0
fakeweb >= 0
rake >= 0
rdoc >= 0
rspec >= 0
rspec-rails >= 3.0.0
rubocop ~> 0.60.0
tzinfo >= 0

Owners:

Authors:

  • Dominik Menke, Todd Persen

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 449,779

For this version 1,826

License:

MIT

Required Ruby Version: >= 2.3.0

Required Rubygems Version: > 1.3.1

Links: