RubyGems Navigation menu

instagram 1.1.2

A Ruby wrapper for the Instagram REST and Search APIs

Versions:

  1. 1.1.6 - September 02, 2015 (107 KB)
  2. 1.1.5 - April 15, 2015 (107 KB)
  3. 1.1.4 - March 16, 2015 (105 KB)
  4. 1.1.3 - August 26, 2014 (104 KB)
  5. 1.1.2 - July 29, 2014 (104 KB)
Show all versions (27 total)

Runtime Dependencies (4):

  • faraday < 0.10, >= 0.7
  • faraday_middleware < 0.10, >= 0.8
  • hashie >= 0.4.0
  • multi_json >= 1.0.3, ~> 1.0
  • Development Dependencies (4):

  • bluecloth ~> 2.0.11
  • rake ~> 0.9.2.2
  • rspec ~> 2.4
  • webmock ~> 1.6
  • Owners:

    Authors:

    • Shayne Sweeney

    SHA 256 checksum:

    ddd58be44e84b5b2b5c4e6dc67c0b547bc1a9cecc251423c48a586e2bdcc51d4

    Total downloads 1,842,481

    For this version 11,669

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: