RubyGems Navigation menu

intranet-core 2.1.4

Core component to build a custom intranet.

Versions:

  1. 2.1.4 - June 12, 2020 (49.5 KB)
  2. 2.1.2 - July 31, 2019 (49.5 KB)
  3. 2.1.1 - March 20, 2019 (49.5 KB)
  4. 2.1.0 - February 17, 2019 (49.5 KB)
  5. 2.0.0 - February 10, 2019 (49 KB)
Show all versions (19 total)

Runtime Dependencies (5):

  • haml ~> 5.0
  • htmlentities ~> 4.0
  • i18n ~> 1.0
  • titleize ~> 1.0
  • webrick ~> 1.0
  • Development Dependencies (5):

  • rake >= 0
  • rspec >= 0
  • rubocop ~> 0.81.0
  • simplecov >= 0
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • Ebling Mis

    SHA 256 checksum:

    0db690e081499ed136059dd8c4259fd1e4453d57a00f85dc28ca97258891abb2

    Total downloads 4,600

    For this version 221

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.3

    Links: