RubyGems Navigation menu

isolate 3.4.0

Isolate is a very simple RubyGems sandbox. It provides a way to express and automatically install your project's Gem dependencies.

Versions:

  1. 3.5.0 - March 01, 2020 (29 KB)
  2. 3.4.0 - December 18, 2019 (29 KB)
  3. 3.3.1 - February 02, 2015 (28.5 KB)
  4. 3.2.4 - January 22, 2014 (28 KB)
  5. 3.2.2 - February 03, 2012 (26.5 KB)
Show all versions (50 total)

Development Dependencies (7):

  • hoe ~> 3.20
  • hoe-doofus ~> 1.0
  • hoe-git ~> 1.3
  • hoe-seattlerb ~> 1.2
  • minitest ~> 5.0
  • rdoc >= 4.0, < 7
  • ZenTest ~> 4.5
  • Owners:

    Pushed by:

    Authors:

    • Ryan Davis, Eric Hodel, John Barnette

    SHA 256 checksum:

    b82951912a8a3dd18ef6f04ab6544398c379c0313b2bae8f03e73be4614c2caf

    Total downloads 139,008

    For this version 530

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.8.2

    Links: